Descoberta nova falha no Internet Explorer, todas as versões foram afectadas

827

Internet ExplorerQuando a Microsoft lançou o Internet Explorer 11, deu a entender que finalmente perdeu algum tempo a aprimorar o seu navegador para conseguir apagar a má imagem que todos utilizadores têm do mesmo.

Só que esse esforço pode estar em risco após a empresa de segurança digital, FireEye, ter detectado uma falha que afecta o Internet Explorer desde a versão 6 até a versão 11.

Os utilizadores que acederem um site infectado, podem correr o risco de dar acesso remoto a invasores.

Segundo a declaração da Microsoft:

A vulnerabilidade existe por causa do modo como o Internet Explorer acessa um objecto na memória que foi excluído ou não foi devidamente alocado. A vulnerabilidade pode corromper a memória de uma forma que pode permitir a um invasor executar um código arbitrário no contexto do usuário actual do Internet Explorer.

Por enquanto, as versões que estão com mais riscos de ser atacas são a do IE 9,10 e 11. Os utilizadores que devem se preocupar muito são os do Windows XP, visto que não terão suporte oficial da Microsoft.

A Microsoft ainda não anunciou quando é que sairá a actualização para corrigir essa falha. Mas, durante esse tempo, o conselho é utilizar outro navegador. Não há de ser difícil.

[Fonte]: CNET